YouTube button not working

Post any technical problems you are having

Moderator: Moderator

Post Reply
User avatar
Jim-2012
Stew Ingredient
Posts: 9176
Joined: Sun Dec 23, 2012 12:32 am

YouTube button not working

Post by Jim-2012 » Thu Aug 11, 2016 8:25 pm

Today for the first time, the youTube button no longer works when you enter the 11 characters surrounded by the youtube tabs.
You can still post the URL of the full youtube address and it works if it is clicked on.
“During times of universal deceit, telling the truth becomes a revolutionary act.”
“Always drink upstream from the herd.”

User avatar
muthafunky
Stew Ingredient
Posts: 22170
Joined: Tue Jan 04, 2005 12:50 am

Re: YouTube button not working

Post by muthafunky » Thu Aug 11, 2016 8:52 pm

Code: Select all

[youtube]12345678901[/youtube]





What video are you trying to link?

User avatar
NorthAmerican
Stew Ingredient
Posts: 15942
Joined: Tue Jun 11, 2013 4:15 pm

Re: YouTube button not working

Post by NorthAmerican » Thu Aug 11, 2016 10:44 pm

I had the same problem today. I posted a YouTube link that should have taken you to Haydn's Symphony No. 88 in G major in a performance conducted by Eugen Jochum. I got only a black rectangle rather than an image.

Edit: To test Jim's comment, I went back just now to get the URL:

https://www.youtube.com/watch?v=7fGG0YNP414

It worked. Now let me try the "right" way by using the youtube choice offered here on the Stew:


Last edited by NorthAmerican on Thu Aug 11, 2016 10:50 pm, edited 1 time in total.
I enjoy reading NorthAmerican's posts. So well-written and interesting except for the dull parts.--Nines

User avatar
muthafunky
Stew Ingredient
Posts: 22170
Joined: Tue Jan 04, 2005 12:50 am

Re: YouTube button not working

Post by muthafunky » Thu Aug 11, 2016 10:44 pm

Again, what video are you trying to link?

User avatar
Bill Barilko
Stew Ingredient
Posts: 14963
Joined: Fri Jan 14, 2011 10:34 am

Re: YouTube button not working

Post by Bill Barilko » Thu Aug 11, 2016 11:05 pm

muthafunky wrote:Again, what video are you trying to link?


https://www.youtube.com/watch?v=C8NCKriFZyk


Nexus the criminally insane whore/backstabber wrote:You missed the porn site I set up in your name....Shall I send the link to everyone?

User avatar
muthafunky
Stew Ingredient
Posts: 22170
Joined: Tue Jan 04, 2005 12:50 am

Re: YouTube button not working

Post by muthafunky » Thu Aug 11, 2016 11:07 pm

So is it all videos then? I wonder if youtube changed the way you're supposed to embed videos...

User avatar
Bill Barilko
Stew Ingredient
Posts: 14963
Joined: Fri Jan 14, 2011 10:34 am

Re: YouTube button not working

Post by Bill Barilko » Thu Aug 11, 2016 11:39 pm

muthafunky wrote:So is it all videos then? I wonder if youtube changed the way you're supposed to embed videos...

It's not working on another board too.
Nexus the criminally insane whore/backstabber wrote:You missed the porn site I set up in your name....Shall I send the link to everyone?

User avatar
pezworld
Admin's Concubine
Posts: 32130
Joined: Fri Jan 28, 2005 7:00 pm

Re: YouTube button not working

Post by pezworld » Fri Aug 12, 2016 6:16 am

Yeah, I couldn't get someone else's videos to play on my Mac's Chrome browser, but the same posts were OK-ish on my iPhone Safari browser.

I assumed it was my various Flash autoplay blockers, but even clicking through to accept those, I couldn't get the videos to play. hth
Jesus, you turn your back for one second and the next thing you know, everyone's going all fucking kumbaya and shit around this dump - Moe

User avatar
The Mallard Missie
Stew Ingredient
Posts: 11532
Joined: Tue Mar 05, 2013 2:03 pm

Re: YouTube button not working

Post by The Mallard Missie » Fri Aug 12, 2016 6:16 am

All the You Tube videos are just blank. Very queer. What can I do without ABBA or Dusty?
The Duck Delusion

User avatar
NorthAmerican
Stew Ingredient
Posts: 15942
Joined: Tue Jun 11, 2013 4:15 pm

Re: YouTube button not working

Post by NorthAmerican » Fri Aug 12, 2016 1:42 pm

Testing:




Yesterday I thought it was only a hiccup, but it seems more like a serious illness now. In any event, the first 35 seconds of that one-minute-plus video I just failed to post display remarkable skill. Click here:

https://www.youtube.com/watch?v=SmRrfm1ihGg
I enjoy reading NorthAmerican's posts. So well-written and interesting except for the dull parts.--Nines

User avatar
muthafunky
Stew Ingredient
Posts: 22170
Joined: Tue Jan 04, 2005 12:50 am

Re: YouTube button not working

Post by muthafunky » Sat Aug 13, 2016 7:24 pm

These all work for me now. I think we can blame youtube

User avatar
Bill Barilko
Stew Ingredient
Posts: 14963
Joined: Fri Jan 14, 2011 10:34 am

Re: YouTube button not working

Post by Bill Barilko » Sat Aug 13, 2016 8:21 pm

muthafunky wrote:These all work for me now. I think we can blame youtube

Not.Working.
Nexus the criminally insane whore/backstabber wrote:You missed the porn site I set up in your name....Shall I send the link to everyone?

User avatar
mad hatter
Stew Ingredient
Posts: 23337
Joined: Thu Apr 17, 2014 7:08 pm

Re: YouTube button not working

Post by mad hatter » Sat Aug 13, 2016 8:26 pm

Your original link doest work MF. The other ones do.

harden up son
Anyone can go by horse or rail, but the absolute best way to travel is by hat.

User avatar
muthafunky
Stew Ingredient
Posts: 22170
Joined: Tue Jan 04, 2005 12:50 am

Re: YouTube button not working

Post by muthafunky » Sat Aug 13, 2016 8:53 pm

Yeah, the original link was always invalid.

User avatar
pezworld
Admin's Concubine
Posts: 32130
Joined: Fri Jan 28, 2005 7:00 pm

Re: YouTube button not working

Post by pezworld » Sun Aug 14, 2016 11:41 pm

I can't get any of them to work in Chrome with my flash blocker plugin, which is supposed to be able to work if you let it.
Jesus, you turn your back for one second and the next thing you know, everyone's going all fucking kumbaya and shit around this dump - Moe

User avatar
Bill Barilko
Stew Ingredient
Posts: 14963
Joined: Fri Jan 14, 2011 10:34 am

Re: YouTube button not working

Post by Bill Barilko » Mon Aug 15, 2016 1:06 am

pezworld wrote:I can't get any of them to work in Chrome with my flash blocker plugin, which is supposed to be able to work if you let it.

I just disabled UBlock for this site but it makes no difference.
Nexus the criminally insane whore/backstabber wrote:You missed the porn site I set up in your name....Shall I send the link to everyone?

User avatar
Jim-2012
Stew Ingredient
Posts: 9176
Joined: Sun Dec 23, 2012 12:32 am

Re: YouTube button not working

Post by Jim-2012 » Mon Aug 15, 2016 1:18 am

I am using a new laptop running Windows-10. Both the Edge browser & the Google Chrome browser only display a black box for the embedded videos. Stew is kaputt!
“During times of universal deceit, telling the truth becomes a revolutionary act.”
“Always drink upstream from the herd.”

User avatar
NorthAmerican
Stew Ingredient
Posts: 15942
Joined: Tue Jun 11, 2013 4:15 pm

Re: YouTube button not working

Post by NorthAmerican » Mon Aug 15, 2016 3:26 am

Here's another test, a three-minute YouTube video. Will it post properly?




No, it won't, at least not for me. I don't know where the problem lies, so I can't blame the Stew. There's something wrong somewhere, though.

Here's the URL: https://www.youtube.com/watch?v=A1LVS5dzBmg
I enjoy reading NorthAmerican's posts. So well-written and interesting except for the dull parts.--Nines

User avatar
muthafunky
Stew Ingredient
Posts: 22170
Joined: Tue Jan 04, 2005 12:50 am

Re: YouTube button not working

Post by muthafunky » Mon Aug 15, 2016 5:27 am

Works for me

User avatar
Usher73
Stew Ingredient
Posts: 10300
Joined: Sun Dec 23, 2012 11:56 pm

Re: YouTube button not working

Post by Usher73 » Mon Aug 15, 2016 7:13 am

All youtubes on PS are black for me in IE, Opera, and Chrome. In edge they match the gray background, so invisible.

I posted a youtube that worked on PS on Aug 11. It's black now.

Youtubes on other sites work OK.

User avatar
muthafunky
Stew Ingredient
Posts: 22170
Joined: Tue Jan 04, 2005 12:50 am

Re: YouTube button not working

Post by muthafunky » Mon Aug 15, 2016 4:45 pm

Looks like this is the issue, at least on non mobile embeds:

Deprecation Notice
YouTube <object> embeds were deprecated on January 27, 2015. Please migrate your applications to use <iframe> embeds, which can intelligently use whichever embedded player – HTML (<video>) or Flash (<object>) – the client supports.


I'll have to find an updated phpbb plugin.

User avatar
VinnyD
Stew Ingredient
Posts: 60659
Joined: Thu Jan 03, 2013 3:35 pm

Re: YouTube button not working

Post by VinnyD » Mon Aug 15, 2016 4:54 pm

"deprecated". Interesting.

They all work for me (Safari). I am crossing my fingers that they keep working with the new plugin.

User avatar
NorthAmerican
Stew Ingredient
Posts: 15942
Joined: Tue Jun 11, 2013 4:15 pm

Re: YouTube button not working

Post by NorthAmerican » Mon Aug 15, 2016 5:17 pm

Deprecation Notice
YouTube <object> embeds were deprecated on January 27, 2015. Please migrate your applications to use <iframe> embeds, which can intelligently use whichever embedded player – HTML (<video>) or Flash (<object>) – the client supports.
I have no idea what that means. I checked and found that I have the newest Flash player, but I don't know what to do in order to "migrate my applications."

I'll keep searching for info.
I enjoy reading NorthAmerican's posts. So well-written and interesting except for the dull parts.--Nines

User avatar
muthafunky
Stew Ingredient
Posts: 22170
Joined: Tue Jan 04, 2005 12:50 am

Re: YouTube button not working

Post by muthafunky » Mon Aug 15, 2016 5:24 pm

Application in this context is this website. The website needs to updated to use the new syntax for youtube embeds.

User avatar
VinnyD
Stew Ingredient
Posts: 60659
Joined: Thu Jan 03, 2013 3:35 pm

Re: YouTube button not working

Post by VinnyD » Mon Aug 15, 2016 6:17 pm

North American, it means you shouldn't oughta deprecate nobody's syntax.

User avatar
Bill Barilko
Stew Ingredient
Posts: 14963
Joined: Fri Jan 14, 2011 10:34 am

Re: YouTube button not working

Post by Bill Barilko » Mon Aug 15, 2016 7:18 pm

muthafunky wrote:Application in this context is this website. The website needs to updated to use the new syntax for youtube embeds.

OK Roger that-Standing By-Thanks for your efforts.
Nexus the criminally insane whore/backstabber wrote:You missed the porn site I set up in your name....Shall I send the link to everyone?

User avatar
NorthAmerican
Stew Ingredient
Posts: 15942
Joined: Tue Jun 11, 2013 4:15 pm

Re: YouTube button not working

Post by NorthAmerican » Mon Aug 15, 2016 8:15 pm

VinnyD wrote:North American, it means you shouldn't oughta deprecate nobody's syntax.
Thanks. I will stick to self-deprecating.
I enjoy reading NorthAmerican's posts. So well-written and interesting except for the dull parts.--Nines

User avatar
Usher73
Stew Ingredient
Posts: 10300
Joined: Sun Dec 23, 2012 11:56 pm

Re: YouTube button not working

Post by Usher73 » Tue Aug 16, 2016 1:47 am

The videos work ok on my android phone.

Lost Soul
Stew Ingredient
Posts: 53761
Joined: Sun Jan 09, 2005 2:02 am

Re: YouTube button not working

Post by Lost Soul » Tue Aug 16, 2016 3:46 am

muthafunky wrote:Application in this context is this website. The website needs to updated to use the new syntax for youtube embeds.

Thanks for trying to fix this SNAFU.

In the meantime, you can link videos with the normal web link in the top left, followed by the URL tab, like a normal web page. Old style videos.
IMPRISON BUSH!

INDICT HILLARY!

"Lost Soul is largely correct"- VinnyD

User avatar
Bill Barilko
Stew Ingredient
Posts: 14963
Joined: Fri Jan 14, 2011 10:34 am

Re: YouTube button not working

Post by Bill Barilko » Tue Aug 16, 2016 3:59 am

Lost Soul wrote:
muthafunky wrote:Application in this context is this website. The website needs to updated to use the new syntax for youtube embeds.

Thanks for trying to fix this SNAFU.

In the meantime, you can link videos with the normal web link in the top left, followed by the URL tab, like a normal web page. Old style videos.

Wow what a fucking genius!

You should run for Prezzydaint!
Nexus the criminally insane whore/backstabber wrote:You missed the porn site I set up in your name....Shall I send the link to everyone?

User avatar
muthafunky
Stew Ingredient
Posts: 22170
Joined: Tue Jan 04, 2005 12:50 am

Re: YouTube button not working

Post by muthafunky » Tue Aug 16, 2016 4:16 am

Usher73 wrote:The videos work ok on my android phone.


As mentioned, mobile embeds seem to work.

User avatar
The Mallard Missie
Stew Ingredient
Posts: 11532
Joined: Tue Mar 05, 2013 2:03 pm

Re: YouTube button not working

Post by The Mallard Missie » Tue Aug 16, 2016 6:20 am

In the meantime, you can link videos with the normal web link in the top left, followed by the URL tab, like a normal web page. Old style videos.[/quote]
Wow what a fucking genius!

You should run for Prezzydaint![/quote]

Not everyone is as PC savvy as you. Condescending, low class cunt.
The Duck Delusion

User avatar
NorthAmerican
Stew Ingredient
Posts: 15942
Joined: Tue Jun 11, 2013 4:15 pm

Re: YouTube button not working

Post by NorthAmerican » Tue Aug 16, 2016 11:53 am

Lost Soul wrote:In the meantime, you can link videos with the normal web link in the top left, followed by the URL tab, like a normal web page. Old style videos.
Thanks; I'll try it.

Here's a young lady who might do well if she were competing in the Olympics as a gymnast:

https://www.youtube.com/watch?v=SmRrfm1ihGg

But that's not really a fix, is it? You can get the same result by simply posting the URL without the bracketed URL and /URL, which is what I did earlier when one of the black rectangles. Save yourself going to Full editor and the click required there.

https://www.youtube.com/watch?v=SmRrfm1ihGg
I enjoy reading NorthAmerican's posts. So well-written and interesting except for the dull parts.--Nines

User avatar
Jim-2012
Stew Ingredient
Posts: 9176
Joined: Sun Dec 23, 2012 12:32 am

Re: YouTube button not working

Post by Jim-2012 » Wed Aug 17, 2016 10:58 pm

What happened? Now the embedded videos are working again.
“During times of universal deceit, telling the truth becomes a revolutionary act.”
“Always drink upstream from the herd.”

User avatar
NorthAmerican
Stew Ingredient
Posts: 15942
Joined: Tue Jun 11, 2013 4:15 pm

Re: YouTube button not working

Post by NorthAmerican » Wed Aug 17, 2016 11:29 pm

Jim-2012 wrote:What happened? Now the embedded videos are working again.
If that's true, you ought to see below the habanera from Georges Bizet's opera "Carmen":




Well, maybe others can see it, but I'm still seeing nothing but a black rectangle.

Edit: Indeed, what happened? I used the youtube choice in Full Editor, got a black rectangle on posting it. Edited the post to add the URL without brackets, but when I posted the edited version the black rectangle morphed into a watchable video. I don't know what's going on, but I'm pleased to see the result.

Try this: https://www.youtube.com/watch?v=KJ_HHRJf0xg
Last edited by NorthAmerican on Wed Aug 17, 2016 11:35 pm, edited 1 time in total.
I enjoy reading NorthAmerican's posts. So well-written and interesting except for the dull parts.--Nines

User avatar
Bill Barilko
Stew Ingredient
Posts: 14963
Joined: Fri Jan 14, 2011 10:34 am

Re: YouTube button not working

Post by Bill Barilko » Wed Aug 17, 2016 11:35 pm

Nexus the criminally insane whore/backstabber wrote:You missed the porn site I set up in your name....Shall I send the link to everyone?

User avatar
NorthAmerican
Stew Ingredient
Posts: 15942
Joined: Tue Jun 11, 2013 4:15 pm

Re: YouTube button not working

Post by NorthAmerican » Thu Aug 18, 2016 12:04 am

That fantaisie by Saint-Saens immediately brought to mind a piece that he supposedly considered so frivolous that he refused to allow its publication during his lifetime. Here, in all its frivolity, is Le Carnaval des Animaux as performed by young students of a Polish music academy. If its 23 minutes are too daunting, move the timeline to about 6:25 and hear the Elephant, Kangaroos, and the Aquarium. The first of them is perhaps the only time a string bass plays the melody. A real workout for the callused fingers of a bass player.


I enjoy reading NorthAmerican's posts. So well-written and interesting except for the dull parts.--Nines

User avatar
pezworld
Admin's Concubine
Posts: 32130
Joined: Fri Jan 28, 2005 7:00 pm

Re: YouTube button not working

Post by pezworld » Thu Aug 18, 2016 2:55 am

They're all working for me now. Yay.
Jesus, you turn your back for one second and the next thing you know, everyone's going all fucking kumbaya and shit around this dump - Moe

User avatar
NorthAmerican
Stew Ingredient
Posts: 15942
Joined: Tue Jun 11, 2013 4:15 pm

Re: YouTube button not working

Post by NorthAmerican » Thu Aug 18, 2016 3:05 am

For me, too. Hurrah!
I enjoy reading NorthAmerican's posts. So well-written and interesting except for the dull parts.--Nines

User avatar
muthafunky
Stew Ingredient
Posts: 22170
Joined: Tue Jan 04, 2005 12:50 am

Re: YouTube button not working

Post by muthafunky » Thu Aug 18, 2016 5:45 pm

The way we're embedding is deprecated so it could stop working at any time. The Stew will still need to be upgraded.

User avatar
Usher73
Stew Ingredient
Posts: 10300
Joined: Sun Dec 23, 2012 11:56 pm

Re: YouTube button not working

Post by Usher73 » Fri Aug 19, 2016 7:03 am

muthafunky wrote:The Stew will still need to be upgraded.

Excellent oxymoron.

User avatar
Chip_Oatley
Stew Ingredient
Posts: 27694
Joined: Sat May 17, 2008 5:39 pm

Re: YouTube button not working

Post by Chip_Oatley » Thu Sep 29, 2016 1:45 pm

I don't get any of the options for Full Editor that I used to.

Post Reply